Product Support

Ensure your IT infrastructure is capable of supporting the version upgrade.

Upgrading to the latest APS Modules

Adopt your latest APS Upgrade

There are several reasons why you should check that you are on the latest version of all of the APS product modules:

First of all, there are great new features in each release, and if you are a few releases behind that could represent years in terms of best practice and optimal functionality.

All of our latest dashboards and metrics that give you visibility of your practice productivity, performance, and up and coming capacity requirements, are built around the most recent build of each module. If you are lagging behind, you will not be in the best position to make the most of our newest and most functional analytical tools.

In the APS Community we aim to have everyone on the current, or at a minimum, the one-previous build. When we achieve this, we can effectively focus our development and quality assurance resources on future features and enhancing your modules, rather than maintaining, testing, and supporting multiple legacy builds. That means you get better software, with great new features, faster.

Finally, maintaining only the current and one-previous build allows us to aim for gold class service to you.

To find out if you're on the latest version, visit the 'latest releases' page >

Retiring older versions

Like most companies we have a finite resource. Each project, initiative and product is an opportunity cost. Naturally we listen to you, our clients, when you tell us you want accelerated development. It is with this in mind that we are reviewing our retirement policy.

We have always maintained a loose policy of supporting the current and one previous version of our modules. By loose we mean that it existed but we did not reinforce it.

In summary in order to move more quickly, with better quality products and service we have to get really comfortable with saying goodbye to old, outdated versions of our modules. After all the latest version always has the best functionality!

Product versions
In order to deploy our resources where they will make the most real difference, i.e. developing the solution that will support your practice into the future we are retiring certain versions.

To find out if you're on the latest version, visit the 'latest releases' page >

Affected Reckon APS Products
Product version
Practice Management (PM)
Support until 30 June 2019
PM 9.1.5 / PM 10.1
Support continued
Product version
Xcede Professional Accounting (XPA)
Support until 31 March 2019
XPA 9.3
Support continued
XPA 10.2 (AUS) / XPA 10.5 (NZ)
Product version
Xcede Report Writer
Support until 31 March 2019
Xcede 9.2.0.26
Support continued
Product version
Practice IQ (PIQ)
Support until 30 June 2019
PIQ 9.2
Support continued
Affected Microsoft versions
Product version
Microsoft Operating System
Support ended/ending
Windows 7
Optimised
Windows 8.1+
Product version
Microsoft SQL
Support ended/ending
SQL2008R2 (9/7/19)
Support continued
SQL2012+
Product version
Microsoft Windows Server
Support ended/ending
SQL2008R2
Optimised
2012+
Product version
Microsoft Office
Support ended/ending
Office 2007
Support continued
Office 2010
Product version
Microsoft Internet Explorer
Support ended/ending
IE9/IE10
Optimised
Chrome/Firefox/IE11